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[bookmark: _Toc253489141]Unit Description

Description
[bookmark: _Toc253489142]Welcome to the unit BSBITU302B Create electronic presentations

This unit describes the performance outcomes, skills and knowledge required to design and produce electronic presentations for speakers, for self access and for online access.

Application of Unit
This unit applies to individuals employed in a range of work environments who design electronic presentations. They may work as individuals providing administrative support within an enterprise, or may be responsible for production of their own electronic presentations.

Unit Sector
No sector assigned
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	ELEMENT
	PERFORMANCE CRITERIA

	1.	Prepare to create presentation
	1.1.	Organise personal work environment in accordance with ergonomic requirements 
1.2.	Determine purpose, audience and mode of presentation in consultation with content author or presenter
1.3.	Identify presentation requirements in terms of supporting documents, transparencies and equipment
1.4.	Apply work organisation strategies and energy and resource conservation techniques to plan work activities

	2.	Create presentation
	2.1.	Design slides, notes and handout masters to incorporate organisational and task requirements in relation to image and preferred style, avoiding distractions
2.2.	Use software functions for consistency of design and layout, to meet identified presentation requirements
2.3.	Balance presentation features for visual impact and emphasis
2.4.	Use advanced software features to streamline and customise the presentation for different audiences
2.5.	Prepare presentations within designated time lines

	3.	Finalise presentation
	3.1.	Use manuals, user documentation and online help to overcome problems with design and production
3.2.	Check presentation for spelling, consistency in presentation features and style, in accordance with task requirements
3.3.	Print presentation materials in accordance with presenter or audience requirements
3.4.	Store presentation, in accordance with organisational requirements and exit the application without information loss or damage
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[bookmark: _Toc301853829][bookmark: _Toc347487666][bookmark: _Toc253489145]Introduction
In the past, a speaker making a presentation to an audience would use tools such as an easel and flipchart with drawings or notes, a chalk board, overhead transparencies, hand-outs and/or a slide projector enabling him or her to show individual slides on a screen. These days there are many software programs which do away with these cumbersome aids. These are presentation packages, which enable you to create dynamic slide show presentations combining sound, image and text elements, which become powerful tools for engaging the interest of an audience.
[image: ]

[bookmark: _Toc253489146]When will I use a presentation package?
These presentation packages have a range of useful functions for the business, home and educational environments, for entertainment, and general communication. 
They enable the speaker to create a presentation, or slide show, simply and effectively using the given tools to add written notes, charts, photographs, clip art and other audio visual elements, including videos, songs, etc to the slides. They help the speaker or presenter, by giving him (or her) easy access to his ideas and a precise framework in which to structure his presentation. Additionally, presentation packages help the listeners by giving them visual information to enliven the ‘talk’. The slides can be printed or simply displayed on a projector or a screen.
[bookmark: _Toc253489147]What packages are available to use?
Presentation programs are generally available as part of a software package, sometimes called ‘productivity suites’, as they are designed to enable greater productivity. These packages generally service a range of office, administration, academic and personal needs. There are many examples of software packages that include presentation programs. Some common examples of such packages are described in the table below.


	Package
	Description
	Main applications

	Microsoft Office
	The market leader.
Premium product.
Free 60 day trial available.
	Word (word processing application)
Excel (spreadsheet application)
PowerPoint (slide-based presentations)
Outlook (email service)

	OpenOffice.org
	Free alternative to Microsoft Office.
	Writer (word processing application)
Calc (spreadsheet application)
Impress (slide-based presentations)

	WordPerfect Office X5
	A competitive premium product.
	WordPerfect (word processing application)
Quattro Pro (spreadsheet application)
Presentations (slide-based presentations)

	Google Docs
	A free online word processing package.
	Documents (word processing application)
Spreadsheets (spreadsheet application)
Presentations (slide-based presentations)
Forms (form builder)


At a basic level, all four of these packages perform similar tasks and functions. Microsoft Office and WordPerfect Office both need to be purchased and installed before you can use them, whereas OpenOffice.org is free to download and install. Google Docs is an online (cloud-based) application, which means that you don’t actually need to install any software on your computer, unlike the other three. You simply need to set up a Google account and you will be able to access the applications from <http://www.google.com>.

Given the fact that the principles of presentation programs are the same no matter which package is being used, and that Microsoft PowerPoint is the most popular application on the market, throughout this tutorial we will use PowerPoint, running on the Windows operating system, to demonstrate how to use a presentation software.
[bookmark: _Toc301853830][bookmark: _Toc347487667]

[bookmark: _Toc253489148]Exploring PowerPoint
You can create a presentation in PowerPoint in just a few seconds using as few as two slides, or you can create a detailed and elaborate presentation using many slides with many audio/visual elements. Before we learn how to do this, let’s look briefly at the formatting options and tools available in PowerPoint.
PowerPoint comes with a range of powerful editing tools. The PowerPoint toolbar (or ‘ribbon’) is where all these editing features and menus are found and contains all the commands used to create the slides. It is made up of seven tabbed menus. They are:
	File
Home
Insert
Design
Transitions
	Animations
Slide Show
Review
View


Within these tabbed menus are formatting and editing tools in different groups, e.g. under Insert you will find Tables, Images, Illustrations, Links, Text, Symbols, Media. Open each tab and hover your mouse over each button in each group to see what it can do.
[image: ]
[bookmark: _Toc301853831][bookmark: _Toc347487668][bookmark: _Toc253489149]Creating a simple presentation
Now that we have looked at the tools available to us, let’s explore how to create a simple presentation. The first step is to:
[bookmark: _Toc253489150]Open PowerPoint
The instructions and screenshots in this Workbook are based on a Microsoft Windows operating system.
1. Click on Start (at the bottom left of your screen).
1. Click on Microsoft PowerPoint.
If you don’t see Microsoft PowerPoint: 
1. click on All Programs
1. click on Microsoft Office
1. click on Microsoft PowerPoint.
PowerPoint opens an editing window in normal view with a slide pane and notes pane. As shown below.
[image: ]
On the left hand side of your screen you will see the thumbnail pane where you will add slides, and the first blank slide automatically added.
[bookmark: _Toc253489151]Create slides
The first slide is the title slide.
1. Click in the title box.
1. Type in the title.
1. Click in the subtitle box.
1. Type in the subtitle.
Add more slides:
1. Click on New Slide in Slides group of the Home tab.
[image: ]
1. Click on the new slide to edit it
1. Click in the smaller box to add your title
1. Click in the large box to add text – this will come up as a bulleted list. 
Bullets are a useful way to format text for conveying key ideas. If you wish to remove bullets or select a different bullet:
1. Highlight your text or slide
1. Click on the Home tab
1. In the Paragraph group
1. Click on the Bullets icon drop down arrow to choose either None or a different 
bullet style.
[image: ]


	[bookmark: _Toc347487669][bookmark: _Toc253489152]Assessment Task 1 – Specialized Bicycles Australia

	
You are the owner of Specialized Bicycles Australia. You need a new bank loan of $10 million to expand your business to open another 10 Concept and Elite Stores in Western Australia. 
Your bank manager has asked you to prepare a presentation for the bank’s loan committee outlining your company’s history and track record to convince them why they should give you the loan.
Use the text provided below to create a professional business Powerpoint presentation. You will need to choose your own design theme / template and additional graphics that you think will enhance your presentation
[bookmark: _GoBack]You can use pictures from the Specialized Australia website at http://www.specialized.com/au/en-au/home
You can summarise the text if you feel it is too long for the slide. You should have a maximum of 12 slides. 



	Learning activity: Opening a presentation package

	Open a presentation package and create a new presentation. The presentation you will be creating is based on the scenario described above. Throughout this unit you will continue developing this presentation as you acquire new skills and knowledge. 
Add a title to your first slide that is appropriate for the information that you will be covering in your presentation.


[bookmark: _Toc301853832]
[bookmark: _Toc347487670]Specialized Bicycles Australia

History
· Specialized was founded in 1974 by Mike Sinyard,[2] a cycling enthusiast who sold his Volkswagen Bus for $1,500 to fund a cycle tour of Europe, where he bought handlebars and stems made by Cinelli to take back to the US
· Sinyard started out importing Italian bike components that were difficult to find in the United States, but the company began to produce its own bike parts by 1976
· In 1981, the company introduced its first two bikes, the Sequoia, a sport-touring design and the Allez, a road bike. 
· Specialized also introduced the first major production mountain bike in the world, the Stumpjumper, in 1981. 
· By the end of 1996, Specialized had lost 30% of its bike shop sales and, according to Sinyard, "came within a few hundred dollars of declaring bankruptcy".[
· In 2001, Merida Bikes of Taiwan bought 49% of Specialized for a reported US$30 million. Mike Sinyard remained majority owner and CEO of the company 
· Specialized is now one of the largest bicycle brands, just below Trek Bicycle Corporation and Giant Bicycles.



Specialized sponsor the following cycle teams:
· Omega Pharma-Quick Step (BEL)
· Team Astana (KAZ)[28]
· Team Saxo Bank (DEN)[32]
· Blue Water Cycling (DEN)
· Team IG-Sigma Sport (GBR)
· TIBCO Women's Pro Cycling (USA)
· Whole Athlete Junior Team (USA)
· Durango Devo U-23 Team (USA)
· Team Specialized Racing - Juniors and Masters (USA)
· California Giant Berry Farm - U23 and Elite (USA)
· Team CHEMSTAR U-23 (USA)
· AMGEN Breakaway from Cancer - Masters (USA)
· Team Specialized–lululemon (USA)

Bike types
· Mountain
· Road
· Multi use
· E-bike
· Dirt/park/street
· Kids
· Globe

Bike Equipment 
· Road tyres
· MTN tyres
· City/urban tyres
· Dirt jump/kids
· Saddles
· Wheels
· Tubes/sealant
· Bottles/cages
· Road components
· MTB components
· P.series components
· Commute accessories
· Computers
· Grips/tape
· Pumps 



Innovation
FACT CARBON
Functional Advanced Composite Technology.

THE 29ER
Big wheels done better.

AERO
#AEROISEVERYTHING

FSR
Maximum control, comfort, and efficiency.

SMOOTHER IS FASTER
More control, less fatigue, and higher speeds.

SPECIALIZED WOMEN
We don't make Women's Bikes we make your bike.

BRAIN TECHNOLOGY
Pedal smarter, not harder.

D'ALUISIO SMARTWELD
Aluminium. The Original Wonder Material.

ÖHLINS SHOCK TECHNOLOGY
Groundbreaking partnership with world-class suspension developer.

SWAT TECHNOLOGY
SWAT: The integrated rider solution.


CONCEPT STORES AND ELITE SHOPS
Our Concept Stores and Elite Shops, are our top partners that have become the best in class in bicycle retail. Today's rider has high expectations regarding product quality, customer service and selection, which they expect to find within a well-designed, advanced retail environment like our Concept Stores and Elite Shops. 

CONCEPT STORE
A Specialized Concept Store describes a store which is identified by a special mix of brands and product. It's a modern experience of shopping, always in motion and highly innovative. The Specialized Concept Store is the best experience for rider to engage with the most advanced cycling products in the world in a clear, professional atmosphere, while continuing it's local heritage within the local cycling community. Everything about the retail space supports the high expectations that the Specialized rider has of both products and service. By giving bicycles and equipment respect of space and presentation, maintaining a staff with strong professionalism and expertise the Specialized Concept Store provides the ultimate retail environment for discerning riders.

COCKBURN CENTRAL , AUSTRALIA

Lakes Bikes
9C/817 Beeliar drive
Cockburn Central, Western Australia 6164
contact@lakesbikes.com.au
www.lakesbikes.com.au




ELITE SHOP
The Specialized Elite Shop provides a best in class retail environment for discerning rider. It is the ideal environment for the rider to engage with the most advanced cycling products in the world in a clear, professional atmosphere. Everything about the retail space supports the high expectations that the Specialized rider has of both products and service. By giving bicycles and equipment respect of space and presentation, maintaining a staff with strong professionalism and expertise the Specialized Concept Store provides the ideal retail environment for discerning riders.


Garland Cycleworks
87 Canning Highway
(Opposite Berwick Street)
South Perth, WA 6151
shop@garlandcycleworks.com.au
www.garlandcycleworks.com.au

Wembley Cycles
206 Cambridge Street
Wembley, WA 6014
shop@wembleycycles.com
wembleycycles.com

Fat Duck Cycles
6 Prince Street
Busselton, WESTERN AUSTRALIA 6280
www.fatduckcycles.com.au

Ride Advice Cyclery
Unit 5/36-40 Milligan Street
Perth, WESTERN AUSTRALIA 6000
info@rideadvice.com
www.rideadvice.com


How to contact us
For further information please contact:

SPECIALIZED AUSTRALIA
251 Salmon Street
Port Melbourne
VIC 3207
Tel. 1300 499 330
Email: infoau@specialized.com

SPECIALIZED BICYCLE COMPONENTS
15130 Concord Circle
Morgan Hill, CA 95037
United States of America

(877) 808-8154
(408) 779-6229


[bookmark: _Toc253489153]Adding images and graphics
Almost any form of image or graphic (such as photos, Word art, clip art, chart, etc) can be inserted into your presentation to add colour, dynamism, and interest. All elements are inserted using the Insert tab. To insert a basic picture such as a photo:
1. click on the Insert tab
1. click on the Picture icon in Images group
1. choose the image you wish to use from your folder
1. double-click to insert it onto your slide.
Resize and reposition it by:
1. clicking on the image
1. dragging a sizing handle to enlarge or decrease the size of the photo. 
Dragging a corner sizing handle, will maintain the integrity of the image (the proportions will remain the same).
1. Reposition it by picking up the image on the four-arrow icon and moving it.
	Learning activity: Inserting an image in a presentation

	Follow the instructions above to insert at least one image to your presentation, ensuring that it is appropriate to the material that you will be covering in your presentation. Ask your facilitator/assessor for assistance with finding an appropriate image if you are having difficulty.


[bookmark: _Toc301853833]



[bookmark: _Toc347487671][bookmark: _Toc253489154]Applying a theme
PowerPoint gives you a selection of Themes which contain a complimentary colour scheme and a matching group of fonts. Applying and formatting one of these themes can give your work a more professional look. You can change the theme at any stage throughout the creation of your presentation.
1. Click on the Design tab.
1. Hover your mouse curser over each of the various themes available. This will give you a preview of how your presentation will look with that theme applied.
1. To choose a theme, just click on it.
[image: ]
Applying a theme assists with the choice of colour scheme and suitable fonts but you can customise your own fonts by changing the colour, type and size.
1. Click on Home tab, Font group:
1. select (highlight) the text you wish to change by clicking and dragging your mouse over it or double clicking in the word, or triple-clicking to highlight a whole paragraph
1. choose your preferred font type (e.g. Arial Narrow, Calibri, Cambria, Times New Roman and so on) from the drop down list of available fonts
1. select your preferred font size 
1. select your preferred font colour.
[image: ]
[bookmark: _Toc301853834]
[bookmark: _Toc347487672][bookmark: _Toc253489155]Adding notes
Just below the slide pane in your editing window is the Notes Pane where you type in the notes you wish to read out to your audience, or simply refer to when giving your presentation.
1. Click on View
1. Ensure that your presentation is set up in Normal View
1. Type your notes in the Notes panel at the bottom of the page.
[image: ]
It is often useful to list your notes either with numbers or bullets.
1. On the Home tab in the Paragraph group, click on the Bullets or Numbers icon
1. Select the bullet or number style you wish to use.
1. To create secondary or further levels of bullets, click on the Increase Indent button or start your list by clicking on the Multilevel List button and making your selection from the List Library.
	Learning activity: Applying a theme and adding notes

	Follow the procedure above to apply a theme of your choice. You should keep in mind that your employer is the audience for your presentation and the theme should reflect this. 
Add notes to one or more of your slides. Consider including a brief summary of what you intend to cover in each slide. Remember that you can go back and make changes to your notes as you progress.



[bookmark: _Toc253489156]Viewing notes and multiple slides
You might wish to view all your slides on one page, or to view your notes.
1. Click the View tab.
1. In the Presentation Views group click on Notes Page to review your notes in a bigger pane.
Before adding transition and sound think carefully about the message you wish to portray and make sure that your selection does not detract from your message. It might be interesting to the presentation developer to add a whole range of effects but you need to make sure it won’t be a distraction for the audience.

1. Click on Slide Sorter to view your slides on one page and rearrange or re-order them by clicking and dragging them to wherever you wish them to be.
[bookmark: _Toc301853835][bookmark: _Toc347487673][bookmark: _Toc253489157]Saving your design to the directory
It is important, as you work, to save your design.
1. click File
1. click on Save (or click the Save icon[image: ] on the Quick Access Toolbar) 
1. enter a file name 
1. select a folder into which to save it
1. click Save.
[image: ][image: ]


Now you can save it as you work by simply clicking the save icon periodically.
	Learning activity: Saving your presentation

	Save your presentation to a secure location on your computer’s hard drive or on an external storage device, as instructed by your facilitator/assessor.


[bookmark: _Toc301853836]
[bookmark: _Toc347487674][bookmark: _Toc253489158]Types of displays
A PowerPoint presentation is generally designed to be used in some form of public display, such as at a seminar, in a classroom or during a meeting.
Generally a presenter will connect his or her laptop or computer to an external display such as a projector, a large screen, or an external monitor, and play the presentation before the audience, while he or she narrates, or talks about the slides.
The process for setting up an external monitor differs between operating systems, but since we are assuming you are using Microsoft Office 2010 on Windows 7, we will explore how to do so in these circumstances.
There are two easy ways to select how you wish to display your presentation on an external monitor or display (such as a TV or a projector). Before you go through these methods, ensure your display is plugged into your laptop or computer. Then:
1. press the Windows key (in between Alt and Ctrl) and P to bring up a quick 
access menu.
1. choose how you wish to display your screens, generally Duplicate or Extend 
work best.
[image: ]
The second way is to:
1. Right click on the desktop and chose Screen Resolution
1. Under Multiple Displays, click how you wish to extend your display
[image: ]
[bookmark: _Toc253489159]Other ways of sharing and presenting your presentation
Video
You might find it useful to save your presentation as a video, which can be shared, saved, or even emailed to friends and colleagues. Doing this in PowerPoint 2010 is now easy. Saving your presentation as a video means you can include your voice as a Voice Over, and even record your laser pointer movements. To record your presentation as a video:
1. create your presentation
1. click File and then Save and Send
1. under Create a Video, click Computer and HD Displays drop-down arrow
1. chose from one of the resolution options (such as HD, Internet, DVD, etc.)
1. select whether or not to include Recorded Timings and Narrations 
1. click Create Video
1. name your file and select where to save it, then click Save.
[image: ]
	Learning activity: Selecting a display

	When you show this presentation to your employer, you will be using a projector. Select the display which will allow you to view your presentation on your computer screen as well as through the projector.


[bookmark: _Toc286591744][bookmark: _Toc286591387][bookmark: _Toc286590837][bookmark: _Toc301853837]
[bookmark: _Toc347487675][bookmark: _Toc253489160]Section summary
In this section we looked at:
what presentation packages are, why they are used and the types available
how to create a simple design for a presentation 
using templates
using tools to improve the look of the presentation
saving the presentation
adjusting the display to meet user requirements.

[bookmark: _Toc347487676]Section 2 – Formatting Presentations
[bookmark: _Toc301853839][bookmark: _Toc347487677][bookmark: _Toc253489161]Inserting objects
Now that we have created the basic content of our presentation (we have written our text and bullet points and have added images and basic objects) let’s look at some of the basic editing options and formatting tools in more detail
We discussed how to insert a picture such as a photo. Inserting additional objects happens in a similar manner. In our sample presentation we will insert a Chart, which we will create in Microsoft Excel.
1. On the Insert tab in the Illustrations group, click Chart.
1. In the popup window, select the type of chart you wish to use.
1. Click OK.
1. A chart will pop up in Excel which you can edit by entering your data in the cells.
The information in your presentation will update automatically.
[image: ]
In the same way, you can insert Clip Art, Shapes, Tables, SmartArt, Shapes, etc. Try a few elements to see which ones add value to your presentation.
To add a file from another location:
1. on the Insert tab in the Text group, click Object
1. click Create from file and click Browse
1. select the file you wish to insert
1. click Open.
To add a new file of a different type:
1. on the Insert tab in the Text group
1. click Object and select Create New
1. select the object type and click OK.
[bookmark: _Toc253489162]Adding slide numbers, notes page numbers, and date and time
To add slide numbers:
1. on View tab in Presentation Views group, click Normal View
1. select your first slide by clicking on it in the Slides tab
1. on Insert tab in the Text group click Slide Number
1. specify your numbering and/or dates and time and click on Apply to All.
To add the date and/or time:
1. On the Insert tab, in the Text group.
1. Click on Date & Time.
1. Select where to place the information, e.g. in the footer.
	Learning activity: Inserting objects

	Insert three objects into your presentation. These could be Charts, Clip Art, Shapes, Tables, SmartArt, Shapes, etc.
The objects that you add should act as a visual representation of the information that you are covering in your presentations.


[bookmark: _Toc253489163]Adding audio or video
1. On the Insert tab in the Media group, click Video or Audio.
1. Select from the options presented in the small drop down menu.
[image: ]
[bookmark: _Toc301853840][bookmark: _Toc347487678][bookmark: _Toc253489164]Modifying objects
Once you’ve inserted your objects, you can format them to best present them in the slideshow. We discussed repositioning and resizing photos above. Any object can be modified in the same manner. But you may wish to perform more advanced modifications. Remember that it doesn’t matter whether it’s a picture, a chart or an image – PowerPoint deals with modifications in the same way.
[bookmark: _Toc253489165]Rotate an object
1. Click once on the object.
1. Click and drag the green dot that appears.
[image: ]
[bookmark: _Toc253489166]Advanced visual editing
1. Click once on your object. This will bring up a new Tools tab. 
Depending on the object type you’re editing, you’ll now have access to a range of new and powerful tools, such as Picture Styles, Artistic Effects, Borders, and Colour Adjustments.
1. Hover your mouse cursor over the different tools to see the creative effect they have on your object. 
1. When you see an effect you like, click on the button to apply the effect to that object.
	Learning activity: Modifying objects

	Modify the objects to make them appropriate for your presentation.


[bookmark: _Toc301853841][bookmark: _Toc347487679][bookmark: _Toc253489167]Modifying slide layout
Slide Layout specifically refers to the pre-formatted layout of a slide. When you create a slide, you have the choice to create a specific type of slide, in reference to the slides layout, e.g. a side by side comparison slide, a title slide, a section header, etc. If, for example you wish to create a slide which has two main areas for content, e.g. a slide comparing two pie charts, it would make sense to use a slide pre-formatted for two areas of content.
1. Click on the slide you wish to modify.
1. Click Home.
1. In Slides group click Layout.
1. Choose a layout for your slide.
[image: ]
Layout can also have a more general meaning, such as editing the general look of your slide through formatting the font style, size and colour. 
[bookmark: _Toc253489168]Aligning text
1. Click on your text to highlight it.
1. On the Home tab in the Paragraph group.
1. Click Text Direction to change the direction of your text.
1. Click Align Text to align your text top, middle or bottom (or customised under More Options) within the text box.
To align the textbox within the page:
1. click on the textbox
1. click Align Text
1. select the position you wish your textbox to be.
[image: ]
To align your text and image simultaneously:
1. click on the textbox
1. hold down Ctrl and click on the image
1. the image and textbox will move together.
[bookmark: _Toc301853842][bookmark: _Toc347487680][bookmark: _Toc253489169]Using general formatting tools
There are a number of formatting tools, universal to all Productivity Suites, which might be useful as you create and format your presentation.
On the Review tab in the Proofing group you will find Spelling. Clicking on this launches a spell check which will identify any spelling and/or grammatical mistakes you have made.
The general formatting tools can be accessed through the Home tab. Some of these tools can be found in the table below.
	Cut, copy and paste in the Clipboard group
	[image: ]These are valuable formatting tools, which can speed up the creation, and editing of documents. Very often you will find you wish to use a sentence, or complete paragraph in a new part of your document. This is when cutting and pasting is useful. If you wish to repeat a word, or a sentence a few times in a document, you may wish to copy and paste it. The methods are very similar.
1. Highlight the word or piece of text you wish to cut or copy.
1. To cut it, click on the home tab, then, in the Clipboard group, click on the Cut icon[image: Description: Button image].
1. To copy it, click on the Copy icon[image: Description: Button image]. 
1. Insert your cursor where you wish to paste the word to and click on the Paste button. 
Tip: When a word is highlighted, you can quickly copy it by pressing Ctrl+C, cut it by pressing Ctrl+X, and paste it by pressing Ctrl+V.
Similarly text can be highlighted from another active document, (another Word document, email, web page, etc.) then copied and pasted into your own document.

	Find, Replace and Select in the Editing group
	[image: ]Use Find and Replace to find a particular word in your document and Replace it with another.

	Font group
	[image: ]Change the font size or add an effect (e.g. Bold, Underlined, Italics, colour) by choosing from the Font group on the Home tab

	Help
	[image: ] In the top right corner of you screen you will find the Help icon. Click on the Help icon and enter your search query. 
To access help you have to be online.



	Learning activity: Modifying layout and font

	Modify layout and font in your presentation to improve its appearance.


[bookmark: _Toc301853843][bookmark: _Toc347487681][bookmark: _Toc253489170]Duplicating slides
Slides can be duplicated within your presentation or from another presentation without even having to open that presentation.
[bookmark: _Toc253489171]Duplicating from another presentation
1. On the Home tab, in the Slides group, click the arrow below New Slide, and then select Reuse Slides.
1. A Reuse Slides pane will open up on the right of your slide.
1. Click Open a PowerPoint File
1. Select the presentation file you wish to use and click Open
1. Add a single slide by clicking on it
1. Add all slides by right-clicking on any slide and selecting Insert All Slides
[image: ]
Tip: If you want the slide that you are adding to maintain the original formatting, select the Keep source formatting check box before you add the slide to your presentation.
[bookmark: _Toc253489172]Duplicating from within your presentation
1. Select the slide you wish to duplicate by clicking on it in the Slide Pane. To select more than one slide click on the first one then hold down Ctrl and click on the others.
1. On the Home tab, in the Slides group, click the arrow next to New Slide, and then click Duplicate Selected Slides.
The duplicated slides will be placed directly below the lowermost slide you clicked on, but their sequence can be reordered.
1. On the View tab, click on Slide Sorter to view your slides on one page and rearrange or re-order them by clicking and dragging them to wherever you wish them to be.
1. Delete an unwanted slide by right-clicking on it then clicking Delete Slide.
[bookmark: _Toc301853844][bookmark: _Toc347487682][bookmark: _Toc253489173]Saving your presentation
If you want to keep your presentation you need to save it. There are many ways and many places to save your document. Most commonly you will save it to your computer in the default PowerPoint format (.ppt). This was briefly covered in Section 1 of this Workbook. To do this:
1. click File
1. click on Save (or click the Save icon [image: ] on the Quick Access Toolbar) 
1. enter a file name 
1. select a folder into which to save it
1. click Save.
After you have defined the location and name of the file, in the future when you click the Save icon it will automatically save to the same location.
Your PowerPoint files will be saved by default as a PPT (.ppt) file but you can select to save it in another format, for archiving or for sharing. Bear in mind, given that a presentation is a more dynamic, ‘rich media’ style of document (unlike with Word or Excel), you will have limited choices in terms of how you can save it. The common formats, such as PDF (.pdf) are still available, as are a number of static image formats, such as JPEG (.jpeg).
To save your document in one of these formats, for example as a PDF so as to share your work with someone who doesn’t have PowerPoint on their computer:
1. Click File
1. Click Save As
1. Click on the drop-down arrow on the right of Save as
1. Select your file type, then click Save.
[image: ]
[bookmark: _Toc253489174]Saving to an external storage device
You can save your work onto another storage devise such as CD, DVD, and external 
hard drive.
CD or DVD
1. Insert a writeable CD or DVD into your computer's CD or DVD drive.
1. In the dialog box that appears, click Burn files to data disc.
1. In the Burn a Disc dialog box, type a name for this disc.
1. An empty disc folder opens.
1. Open the folder that contains the files you want to burn, and then drag the files into the empty disc folder.
1. On the toolbar, click Burn to disc.
The selected files are copied to the disc. When the disc burning is complete, the disc burner tray will open and you can remove the disc. You can now use the disc in another computer or media device.
Note: To select more than one file, hold down CTRL while you click the files you want.
Memory device/flash drive
1. Insert the device into a USB port on your computer.
1. Click File.
1. Click Save As.
1. Click Computer.
1. Under Devices with Removable Storage, double-click the USB memory device.
Web storage
Saving files to the web is becoming a popular way to store and share files. Web storage means the file is saved on the internet, which means it can be accessed at any time from any device.
To save to the internet:
1. click on File
1. click on Save and Send
1. click Save to Web.
Note: In PowerPoint you can only save to the web if you have a Windows Live account. These are free to create. Follow the on screen instructions to sign up for windows live and save your file to the web.
	Learning activity: Saving to an external storage device

	Save your presentation in HTML format to an external storage device.


[bookmark: _Toc301853845][bookmark: _Toc286591749][bookmark: _Toc286591392][bookmark: _Toc286590842][bookmark: _Toc347487683]
[bookmark: _Toc253489175]Section summary
In this section we looked at how to format a presentation, including:
adding charts and lists
adding objects 
importing objects
modifying slide layout
using formatting tools
duplicating slides
reordering the sequence of slides
saving your presentation in another format and on to a storage device.

[bookmark: _Toc286591750][bookmark: _Toc286591393][bookmark: _Toc286590843][bookmark: _Toc301853846][bookmark: _Toc347487684][bookmark: _Toc253489176]
Section 3 – Adding Slide Show Effects and Printing Presentation
[bookmark: _Toc301853847][bookmark: _Toc347487685][bookmark: _Toc253489177]Adding preset animation and multimedia effects
Animating your presentation is a very helpful in increasing your viewers’ interest, focusing on important points and controlling the flow of information. 
PowerPoint has four different animation effects: Entrance, Exit, Emphasis and Motion Paths.
	Entrance and Exit effects
	Control how an object appears or disappears from view, e.g. fading gradually, flying in or out from an edge, swivelling or simply suddenly appear or disappearing, etc.

	Emphasis effects
	Make an object shrink or grow in size, change colour, spin, etc.

	Motion Paths 
	Used to move along a certain path e.g. straight up or down, left to right, in a circular pattern, etc.


[bookmark: _Toc253489178]To add animation
1. Select the text or object you wish to animate.
1. On the Animations tab in the Animations group select the effect you wish to add.
1. Or click on the More button [image: ] for further choices and make your selection.
To review your animations on the Animation tab in the Advanced Animation group click Animation Pane.
[image: ]
Here you will see the numbered order in which the animations will place (these numbers correspond to the non-printing numbered tags you will see on the left hand side of your slide pane), and a time-line indicating how long the animation plays for.
To choose the timing of your animations:
1. in the Timing group on the Animations tab click on Start 
1. select On Click – animation begins when you click the mouse
1. or With Previous – animation effect starts playing at the same time as the previous effect creating simultaneous multiple effects 
1. or After Previous – begins playing immediately after the previous one has finished
Duration is used to modify the length of your effect, Delay sets the number of seconds of delay before the animation begins, and Reorder Animation changes the order of your effects.
Test your animations on the Animations tab, in the Preview group by clicking Preview.
Make sure that your animation enhances the message that you want to portray in your presentation rather than being a distraction for the audience.
	Learning activity: Adding an animation

	Add an animation to your presentation.


[bookmark: _Toc301853848][bookmark: _Toc347487686][bookmark: _Toc253489179]Slide transitions
[bookmark: BMbacktotop]Slide transitions are motion effects that occur in Slide Show view when you move from one slide to the next during a presentation. You can control the speed, add sound and customise the properties of these effects.
1. Select the slide you wish to add a transition to.
1. On the Transitions tab under Transition to this Slide click on the chosen effect.
1. Change the duration of the transition effect as desired in the Timing group.
1. Apply the same transition effect to all your slides by clicking on Apply to all in the Timing group.
Add sound to the transition effect by:
1. clicking on your slide
1. on the Transitions tab in the Timing group click on the arrow next to Sound
1. making your selection from the preset sounds or choose from another location
1. clicking on it.
Before adding transition and sound think carefully about the message you wish to portray and make sure that your selection does not detract from your message. It might be interesting to the presentation developer to add a whole range of effects but you need to make sure it won’t be a distraction for the audience.
	Learning activity: Adding transition effects

	Add transition effects, including sound to your presentation.



[bookmark: _Toc253489180]Testing your presentation
You can play through your presentation n the Slide Show tab in the Start Slide Show group click on From Beginning to view your presentation on your monitor.
You can practise how you deliver your presentation by using the Rehearse Timings function in the Set Up group. From the Rehearsal Toolbar you can pause, go to the next slide, specify the time for each slide, or repeat.
Once you have adjusted these settings, the recorded time of your presentation will be displayed. Click Yes to save or No to discard.
[image: ]
	Learning activity: Testing your presentation

	Test your presentation.


[bookmark: _Toc253489181]Printing presentation
Before printing run a spell check by clicking on Spelling from the Proofing group from the Review tab. 
Select the appropriate print format prior to printing.
1. On the File tab, click Print and then Settings.
1. Click on the arrow at Full Page Slides and on Print Layout select one of the printing options, e.g. one slide per page, notes and slides or outline view.
1. Click Grayscale and select full colour, black and white or greyscale.
1. Under Printer click Printer Properties.
1. Under Print Quality select the level of quality you wish to print at.
1. Click Handouts and select the number of slides you want per page for your handouts.
1. Choose the number of copies.
Select preferred slide orientation.
1. On the File tab, click Print and then Settings.
1. Click Portrait Orientation
1. Select either Landscape or Portrait.
[image: ]
[bookmark: _Toc253489182]Printing notes
You can print your notes with slide thumbnail, or without slide thumbnail.
	Notes with thumbnails
	1. On the File tab, click Print and then Settings.
1. Click on the arrow at Full Page Slides and on Print Layout click Notes Page.

	Notes without thumbnails
	1. On the View tab in Presentation Views group click Notes Page.
1. Delete the slide thumbnail on each page by clicking on it and pressing Delete.
1. Click File tab, Print then Settings.
1. Click on the arrow at Full Page Slides and on Print Layout click 
Notes Page.



[image: ]
	Learning activity: Adding transition effects

	Add transition effects, including sound to your presentation.


[bookmark: _Toc301853849]
[bookmark: _Toc347487687][bookmark: _Toc253489183]Testing your presentation
You can play through your presentation n the Slide Show tab in the Start Slide Show group click on From Beginning to view your presentation on your monitor.
You can practise how you deliver your presentation by using the Rehearse Timings function in the Set Up group. From the Rehearsal Toolbar you can pause, go to the next slide, specify the time for each slide, or repeat.
Once you have adjusted these settings, the recorded time of your presentation will be displayed. Click Yes to save or No to discard.
[image: ]
	Learning activity: Testing your presentation

	Test your presentation.


[bookmark: _Toc301853850][bookmark: _Toc347487688]

[bookmark: _Toc253489184]Printing presentation
Before printing run a spell check by clicking on Spelling from the Proofing group from the Review tab. 
Select the appropriate print format prior to printing.
1. On the File tab, click Print and then Settings.
1. Click on the arrow at Full Page Slides and on Print Layout select one of the printing options, e.g. one slide per page, notes and slides or outline view.
1. Click Grayscale and select full colour, black and white or greyscale.
1. Under Printer click Printer Properties.
1. Under Print Quality select the level of quality you wish to print at.
1. Click Handouts and select the number of slides you want per page for your handouts.
1. Choose the number of copies.
Select preferred slide orientation.
1. On the File tab, click Print and then Settings.
1. Click Portrait Orientation
1. Select either Landscape or Portrait.
[image: ]
[bookmark: _Toc301853851][bookmark: _Toc347487689][bookmark: _Toc253489185]Printing notes
You can print your notes with slide thumbnail, or without slide thumbnail.
	Notes with thumbnails
	1. On the File tab, click Print and then Settings.
1. Click on the arrow at Full Page Slides and on Print Layout click Notes Page.

	Notes without thumbnails
	1. On the View tab in Presentation Views group click Notes Page.
1. Delete the slide thumbnail on each page by clicking on it and pressing Delete.
1. Click File tab, Print then Settings.
1. Click on the arrow at Full Page Slides and on Print Layout click 
Notes Page.



[image: ]
	Learning activity: Adding slide numbers and printing

	Add slide numbers and print your presentation with notes.


[bookmark: _Toc301853852]

[bookmark: _Toc347487690][bookmark: _Toc253489186]Section summary
In this section we looked at how to format a presentation, including:
adding preset animation and multimedia effects
slide transitions
testing your presentation	
printing presentation
printing notes.


	[bookmark: _Toc347487691][bookmark: _Toc253489187]Assessment Task 2 – Theory Questions

	Answer ALL questions and complete ALL Tasks

	1
	Explain how relevant legislation (laws) from all forms of government (local/State / Federal), standards and codes of practice that may affect aspects of business operations, such as:

anti-discrimination legislation
ethical principles
codes of practice
privacy laws
occupational health and safety
effect of design features on readability and appearance of electronic presentations

Give an example of each below.

	
	

	2
	What is the requirement for an organised personal work environment in accordance with ergonomic requirements?

	
	








	3
	Case study
Read the case study. Write down, or tell your trainer, your responses to the tasks.
Jake works for a small marketing business called Lighthouse. He has been part of a committee that has researched how organisations can be more environmentally aware. The committee is now ready to tell staff what they can do to help with recycling paper, conserving electricity and use environmentally safe materials. Jake has been asked to prepare a 5-minute electronic presentation for the staff meeting to promote a ‘green’ office.
Jake has to prepare and present the information from the committee’s notes.
a. What is the purpose of the presentation? 
b. Who is the audience for the presentation?
c. Who should Jake communicate & consult with to make sure he is doing everything correctly
d. What documents, overheads and equipment will Jake need?





	[bookmark: _Toc253489188]Assessment Task 3 – “Greening the College” Assembly Presentation
Using the Case Study below, create Scott’s electronic presentation for the whole school assembly. You are to:
1. Create a slide show, including a title page
2. Apply a design template
3. Add content (make sure it will grab the interest of students and staff!)
4. Apply a style
5. Add presentation features such as transitions, graphics
6. Prepare a basic custom show
7. List the sources you would consult if you forgot how to create a basic custom show
8. Create handouts and speaker notes
9. Proofread the slides, checking spelling, grammar, layout and presentation
10. Save an electronic copy of the audience handouts and speaker notes to be given to all teachers
11. Rehearse and time the delivery (5 minute maximum)
12. Save and securely store the presentation
13. Prepared the presentation within given timelines
14. Be ready to present your presentations to the class if necessary.

The presentations must meet the assessment criteria listed below as well as the following:
· Style used, for example logo, colour
· Purpose and audience
· Consistency and portrayal of a professional image
· No distractions, for example too many fonts, too many words
· Layout and theme used
· Graphics used
· Pointer options used
· Any advanced software functions used
· Consistent transition or differing between slides
· Animation, music, sound and video
· Presentation features balanced
· Overall conclusion about presentation

Case Study
Scott is the Property Manager at Swan Christian Education Association, a group of 6 schools in the Perth metro area. He has been part of a committee that has researched how organisations can be more environmentally aware. The committee is now ready to tell students what they can do to help with “Making a Green College’.
As a member of the Committee, you have been asked to prepare a 5 minute electronic presentation for the next whole school assembly to outline your plans on greening the College.



Organisational requirements
· One heading per slide.
· All headings and text to be Arial.
· All headings to be bold and in font size 28.
· All text to be in font size 18.
· Use round hollow bullet points.
· Maximum of three bullet points per slide.
· Include appropriate graphics and smart art.
· Include appropriate object animations and slide transitions.

Powerpoint Slide Contents:

New Environmental Initiatives 
· Paper conservation
· Re-use single-sided paper as writing pads
· Use E-books where possible
· Email / Edmodo instead of printed letters
· Re-use misprinted paper
· Recycle bins throughout staff offices and school playground
· Double-sided photocopying and printing
· Make double-sided format standard for all documents
· Use noticeboards and email
· Recycle all paper once both sides have been used

Save energy
· Set up committee of Business Managers to investigate viability of solar power
· Use laptops or tablets instead of desktops
· Remove all CRT screen and replace with flat LCD screens
· Maximise the use of natural light
· Use auto sensor lights in classrooms and offices
· Use screen savers to save energy

End of each day, switch off all:
· Lights
· Computers
· A/C units
· Printers
· Photocopier

Waste management
· Extend new recycling bins to SCC Junior school and other SCEA schools
· Reduce non-recyclable food packaging in café and and hospitality classes
· Use crockery and metal cutlery rather than disposables
· Follow recycling chart near the recycling bins
· Recycle and use remanufactured photocopier toners in all staff rooms


The Green School – Goals for 2014
· Uses environmentally responsible paper
· Utilises e-books and emails where at all possible
· Uses once-used paper for ALL drafts and notes
· Prints and photocopies double-sided
· Does not print emails unless necessary
· Recycles all paper waste
· Recycles drink bottles and cans
· Has computers and lights OFF when absent for over 30 minutes
· Uses remanufactured printer cartridges
· Uses durable crockery and cutlery
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Modify layout and font in your presentation to improve its appearance.
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