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Y
ou have to, don’t you? You can’t help it. It’s 
only natural. For a designer anyway... to 
just slip away into that strange little world, 
where there are smiles, swings and 

roundabouts, open fi elds, bikes, skateboards, sweeties, 
designer toys, and all things fun. Where the grass is 
always greener and the sky is that deeper shade of blue 
only found in your best dreams. It’s a vehicle for all our 
needs and wants. Not, I hasten to add, that our day jobs 
are a grind – far from it! We love them too. 

We harbour a wonderful existence, making the 
world more fabulous, but there is always a need for 
a better, more amazing place, a place where we are 
free to explore our own unusual minds and dreams. 
It’s not all rainbows and butterfl ies you know... it’s a 
world in day-to-day change, with mushrooms, beards, 
spaghetti and worms too, and many other things 
depending on our mood. It’s so easy to do, that’s the 
thing. Getting your work onto skate decks or T-shirts 

just isn’t as diffi cult as you might think, and the rewards 
from seeing your own handiwork on a different 
platform are huge.

We’ve been in and around the skate scene for what 
seems like forever. Some might say we’re a bit too old 
for all that now and I know the old McFaul bones aren’t 
what they used to be, but Ollie, our Lead Designer, still 
does a mean 360 fl ip. It seemed only natural to design 
our own decks, because we knew we could cook up 
something cool if we put our minds to it. McFaul was 
branching out anyway, and we were (and still are) totally 
committed to seeing our work in other outputs. It’s a 
great time for illustrators and designers right now, with 
so many opportunities available to them. Anyway, I 
digress... we’re now riding round on our own decks and 
it makes skating even more fun. You can create your 
own designs too, using the following ingredients: 
2 different size Fineliners, 1 tracing pad, 1 computer, 
1 printer, 1 scanner, 1 mouse, 1 brain, and 5 hours.

Tutorial [illustration] McFaul, www.mcfaul.net

 

From rough sketch through to perfect vectorised artwork, 
illustrator John McFaul gets reminiscent about designing and 
preparing a vibrant graphic fi t for any plank…
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Expertise provided by McFaul. Find out more about this UK illustrator at 
www.mcfaul.net and over on page 35.

All the fi les you need to complete this tutorial can be found on the Computer Arts 
Projects CD90 in the DiscContent\Tutorials\Tutorial Files\Board design folder.
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3
Once you’re 
happy with 

your very rough 
sketch, it’s time to 
draw up a more 
advanced version. 
We print out a 
skate deck 
template as a 
guide for our fi nal 
drawing. You can 
use the template 
found in the 
Templates folder 
on CD90 or you 
can create your 
own, as shown in 
the next step.

4
In order that your skateboard graphic meets with factory requirements, you’ll 
need to be aware of the bleed needed, which is much more than the usual 

3mm bleed used for print. The actual amount, however, depends on the width of the 
skate decks you wish to have made up. The widest we got made in our latest range 
was eight inches, which is fairly wide for a modern street/park deck. For that size of 
board our document is set at 216mm high and 840mm wide, and the graphic needs 
to fi ll this entire area. This allows roughly 8mm either side on the width and it leaves 
plenty of room on either end too.  

5
Using your initial rough for 
reference (along with any other 

run-outs of relevant imagery) begin 
drawing your design. You’ll fi nd two 
parts of our spaghetti rough drawing on 
CD90 in the ‘Board design’ folder. Use 
tracing paper overlaid on your template 
run-out, and make sure the spaghetti 
linage fi lls the area. In this design there is 
a hierarchy of line. The lines that make 
up the word spaghetti are going to be in 
a heavier weight, while the background 
lines are fi ner. When drawing, try to 
show this contrast because it will help 
later on. For this process, you might fi nd 
that it helps to sketch in pencil fi rst.
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Part 1: Cooking up a rough 
Start by printing out a template and sketching your deck design...

1
We wanted 
to create a 

theme for our new 
range of skate 
decks, so we 
decided to make a 
list of words that 
we felt could be 
illustrated in a 
humorous and 
visually stunning 
way. For this 
tutorial, we want 
to demonstrate 
the processes used 
to design our 
spaghetti deck.

2
Before even switching on our Macs we go straight to our pens and paper. We 
do this for every image we create. Although the Mac offers a fast way of 

working, drawing out ideas on paper is much quicker when developing a 
composition. Always sit next to the bin at this point. After a few pieces of paper get 
launched in its direction, we normally come up with something we’re happy with.

6
Once you’re 
happy with 

your pencil 
drawing, you need 
to go back over 
your lines with a 
Fineliner. This 
takes time, but it’s 
worth doing well.
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A useful key 
command when 
tracing is: holding 
Ctrl (PC) or Cmnd 
(Mac) to activate the 
Selection tool while 
using the Pen tool. 
This allows you to 
select and move 
things quickly when 
tracing. If you 
incorrectly place 
a point when 
tracing, hold the 
spacebar for easy 
repositioning - this 
only works if you 
haven’t yet released 
the mouse button. 

Tracing tips

Part 2: Fire up the hob
Scan your drawing and trace all the line work in Photoshop...

4
Once you’ve positioned the two halves so that you can’t 
see a join, fl atten the image by choosing the Flatten 

Image option. Take this opportunity to grab yourself a coffee, 
because the next stage of the process could take some time...

5
Next you need to painstakingly trace the lines of the 
entire drawing. This needs to be done to create perfectly 

weighted lines and also so you have the fl exibility of altering 
different sets of lines together. Save out a fl attened TIFF and 
then open Adobe Illustrator.

6
Create a new document in Illustrator and save it as 
Spaghetti Trace. Go to File>Place, locate your drawing 

and place it into your new document. Double-click the layer 
that your placed drawing is on and set the layer to Template 
with a Dim value of 30 per cent. 

1
Now it’s time to power up the technology, so get your 
Mac or PC warmed up and put the scanner on the boil. 

Scan in your fi nal drawing.

2
If you’ve drawn your design at A3 
size, you’ll have to make two scans 

and join them together in Photoshop. 

3
Create a new document in Photoshop (216mm high and 
840mm wide) and copy and paste both of your scans into 

the new document. Set one of them to darken and adjust the 
scans so that they fi t together perfectly.

1
Start by tracing the heavier lines that will make up the 
word spaghetti. We fi nd it helpful to open up all the 

useful sub-menu palettes when tracing drawings, because this 
makes the process a little quicker. 

2
Create a new layer and call it Heavy Type Lines. Select 
the Pen tool and set the line Weight to 0.1/0.2. Make 

sure you’ve got no fi ll selected and begin tracing out all of the 
heavy lines that make up your spaghetti type.

3
Once all the heavy lines have been traced, select 
everything on that layer and set the line Weight to 

around 2.5. You now need to repeat the previous step, but this 
time tracing all of the fi ner lines. Do this on a new layer named 
Fine Lines. You may fi nd if easier to use the Pencil tool, again 
with the line Weight set to 0.2. The use of a tablet can be 
handy when tracing all of these tiny lines. 

Part 3: Cooked to perfection
Accuracy and patience make for the production of perfect spaghetti...
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When creating an 
image which is as 
busy as this, it’s 
advisable to choose 
a limited palette 
and stick to using 
just these few 
colours. This will 
give the image a 
strong graphic 
element without 
clutter, and help 
you to achieve a 
bold and striking 
fi nal illustration.

Choosing 
colours
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4
Once you’ve put all your lines in, 
it’s likely (especially if using a 

tablet) that you’ll have to go round and 
tidy up areas where some lines have 
crossed over. Use the Direct Selection 
tool to adjust the position of your points. 

5
After positioning the lines, set the Fine Lines to a Weight 
of 0.8. Hide the Spaghetti Trace layer and, making sure 

that the Heavy Type Lines layer is locked, select all 
(Select>Select All) on the Fine Lines layer then press Ctrl/
Cmnd+G to group the set of lines. 

6
Do the same for the Heavy Type Lines layer, making sure that the Fine Lines 
layer is locked. Once you’ve selected all the heavy lines, group them. You’re 

now ready to copy the lines and bring the artwork into Photoshop for colouring. 
Select each set of lines, press Ctrl/Cmnd+C or Edit>Copy to copy them and move 
them over to Photoshop. 

1
The fi rst thing you need to do back in Photoshop is make sure you organise 
your layers in the same way as they’re arranged in the Illustrator trace. 

2
Making sure that you don’t have any particular layer selected, go to 
Select>Select and then go to Image>Crop. 

3
Now that you have all the layers of your deck graphic 
prepared, you’re ready to add some colour. Create a new 

layer, select all and fi ll it with a bright blue, making sure that 
this layer is at the bottom. Now, one by one, use the Magic 
Wand tool to select the blank areas that are between the 
spaghetti type layer. Once all areas are selected, go to 
Select>Modify>Expand and enter a value of 2 pixels. Press 
OK and then create a new layer. Fill this layer with a bright 
yellow and make sure it sits behind the Heavy Type Lines layer. 
Name your new layer: Heavy Type Lines_Fill. 

Part 4: Add a splash of sauce 
With the lines completed in Illustrator, move to Photoshop to add colour...

Cooked to perfection continued...
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6
The boards are then sprayed with a 
lacquer. Finally, for our decks, the 

graphics were applied using a transfer 
process. This involves running the board 
through a transfer machine that passes 
the board between two rollers (one of 
them heated) at certain pressures.
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4
Boards are then drilled and band-sawn using a shape 
template. The edges are then routered.

5
They are then given a fi nal cure to 
ensure an even moisture level.

1
We used athirdfoot.co.uk to produce our decks. It’s the only UK-based factory 
that presses its own decks. We thought we would enlighten you on the process 

of producing a ready-to-roll skate deck. First, 7-ply ready-cut sheets are sanded and 
dyed. Next, three boards are glued at a time. PVA with a catalyst is used, which is 
imported from America. The glue bites into the wood to ensure great pop.

2
The boards are then pressed three boards at a time. The 
pressure and temperature is constantly monitored during 

pressing to maintain consistency.

3
The decks are then cured in curing 
stacks, where they are left to stand 

for three weeks.

4
Use the Polygonal Lasso tool on the Fine Lines layer to 
create a selection that goes all the way around the area 

you need to fi ll with colour. 

5
Again, create a new layer and place it behind the Fine 
Lines layer. We use a pale cream colour for the fi ne 

spaghetti layer. For the spaghetti sauce we created a shape 
freely in Illustrator and copy and pasted in into Photoshop. If 
you don’t feel comfortable drawing straight into Illustrator, 
you could always do a run-out of your design so far and draw 
in the sauce area. Scan your drawing and repeat the tracing 
process. We choose a zingy red for our spaghetti sauce.

6
Finally, all of our spaghetti lines are coloured using the 
Colour Overlay Layer Style option. We colour-picked the 

same colour as the sauce for our spaghetti lines. 

Part 5: The secret ingredients
Find out how your design is transferred onto a skateboard...
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1
Here’s the spaghetti skateboard in action. Once you have your 
own customised skate deck, you’ll be ready to hit the park.

2
Why not try out a sweet nollie backside fl ip for starters? 
This will get the adrenaline pumping.

3
Then for main course take on a huge switch heelfl ip on a mungus 
steep bank as demonstrated here on our worms skate deck.

4
It seems there aren’t any rules about 
what can be printed on a skate deck 

nowadays, so don’t be afraid to push 
your designs to the limit.  ca p

Part 6: Grip up 
Fancy a career designing skateboards? Then having some skating skills will defi nitely come in handy…
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BACKGROUND:
After ten years making pretty 
pictures, UK illustrator McFaul 
now captains a “small but 
perfectly formed design team into 
new and exciting waters”.

YEARS PRACTISING 
AS A CREATIVE:
Eleven.

CLIENTS:
These include Vodafone, Orange, 
Penguin, Nike, IBM, PlayStation, 
Virgin, Casio and KidRobot.

MISSION STATEMENT:
“When we’re not building the 
biggest and baddest sand castles 
around our seaside studio, we’re 
regularly bringing dazzling visual 
fervour to an impressive list of 
clients,” begins McFaul.
“The work, both self-initiated 
and client-based, in print, in 
animation, on wall... and wheels 
is gaining an ever-increasing 
global audience, with admirers 
and collectors all over the world, 
and representation now in 
London, New York, Los Angeles 
and Dubai.”

WEBSITE: 
www.mcfaul.net

Expert profi le: McFaul
As well as his skate graphics project, McFaul has recently been decorating a Liverpool apartment block and a KidRobot Dunny… 

Top: McFaul’s custom 20-inch Dunny 

created for KidRobot’s Paint Ball initiative 

for the Save the Children Federation. 

Right: A recent project saw McFaul and 

co embellishing 50 metres of wall at The 

Albany apartment block in Liverpool.
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